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The information in this document is subject to change without notice. PQ Systems, Inc. furnishes the soft-
ware described in this document under a license and requires that it be used only according to the terms of
the license.
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PQ Systems, Inc.
 “Per Workstation” License Agreement

for DATAjogger

*** Registered License Agreement ***

This license applies to the registered version of DATAjogger.  You should carefully read the
following terms and conditions before using DATAjogger. Unless you have a different license
agreement signed by PQ Systems, Inc., your use of DATAjogger indicates your acceptance of this
license agreement and warranty.

Grant of License
The Registered License Agreement grants you the following rights and limitations:

A registered license grants you the right to install and use DATAjogger on a single workstation (i.e.,
one computer). You must purchase a registered license for each workstation on which DATAjogger
is installed. If you use DATAjogger through a network, you must still obtain individual licenses for
DATAjogger to cover each individual workstation that will execute the DATAjogger software
through the network. For instance, if 10 different workstations will use DATAjogger on a network,
each workstation must have its own registered license; regardless of whether DATAjogger is used at
different times or concurrently.  Each licensed computer must use the License Number that is
specified by the DATAjogger License Certificate.

Web Server Usage Restrictions
No DATAjogger software component licensed under this “Per Workstation” license agreement may
be executed or caused to execute by any web server related software.

To clarify, it is not permissible for any web server software (including, but not limited to, Active
Server Pages) running on any computer to cause DATAjogger or any DATAjogger ActiveX
component to generate chart images, chart statistics, or perform any other operation.  However, it
is permissible to generate a chart image on a properly licensed workstation and subsequently
display that chart image through a web server.

Further Explanation of Copyright-Law Provisions
You may transfer all of your rights to use DATAjogger to another workstation, provided that you
transfer to that workstation (or destroy) all of DATAjogger and documentation provided in this
package, together with all copies, tangible or intangible, including copies in RAM or installed on a
disk, as well as backup copies. Remember, once you transfer DATAjogger, it may be used only on
the single workstation to which it is transferred.  Except as stated in this paragraph, you may not
otherwise transfer, rent, lease, sublicense, timeshare, or lend DATAjogger or DATAjogger
documentation. Your use of DATAjogger is limited to acts that are essential steps in the use of
DATAjogger on your workstation as described in the documentation. You may not otherwise
modify, alter, adapt, merge, decompile, or reverse-engineer DATAjogger, and you may not remove
or obscure PQ Systems’ copyright or trademark notices.
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Governing Law and General Provisions
This license statement shall be construed, interpreted, and governed by the laws of the State of
Ohio, USA. If any provision of this statement is found void or unenforceable, it will not affect the
validity of the balance of this statement, which shall remain valid and enforceable according to its
terms. If any remedy provided is determined to have failed of its essential purpose, all limitations
of liability and exclusions of damages set forth in the Limited Warranty shall remain in full force
and effect. This statement may be modified only in writing signed by you and an authorized
representative of PQ Systems, Inc. Use, duplication, or disclosure by the US Government of
computer software and documentation in this package shall be subject to the restricted rights
applicable to commercial computer software (under DFARS 52.227-7013). All rights not specifically
granted in this statement are reserved by PQ Systems, Inc.

Disclaimer of Warranty
THIS SOFTWARE AND THE ACCOMPANYING FILES ARE SOLD “AS IS” AND WITHOUT
WARRANTIES AS TO PERFORMANCE OR MERCHANTABILITY OR ANY OTHER
WARRANTIES WHETHER EXPRESSED OR IMPLIED. Because of the various hardware and
software environments into which DATAjogger may be put, NO WARRANTY OF FITNESS FOR A
PARTICULAR PURPOSE IS OFFERED.

Good data processing procedure dictates that any program be thoroughly tested with noncritical
data before relying on it.  The user must assume the entire risk of using DATAjogger. ANY
LIABILITY OF THE SELLER WILL BE LIMITED EXCLUSIVELY TO PRODUCT REPLACEMENT
OR REFUND OF PURCHASE PRICE.

PQ SYSTEMS, INC.
Corporate Headquarters:
10468 Miamisburg-Springboro Road, Miamisburg, Ohio 45342, USA, (937) 885-2255, http://
www.pqsystems.com

 International Offices in:
Australia 03-9770-1960
The United Kingdom (01704)871465.

All PQ Systems products are trademarks of Productivity-Quality Systems, Inc., Copyright (c) 1998-
2003 Productivity-Quality Systems, Inc.

Revision date: 06-June-2003
All rights reserved.
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Welcome

Whether you are an educator working on Baldrige or a corporation applying Six Sigma methodology, you
need a toolbox of planning, problem-solving, and statistical tools. For nearly 20 years, PQ Systems has
provided software for the statistical tools of quality, with DATAjogger we offer software for planning and
problem-solving as well. 

DATAjogger helps guide your team through improvement projects, providing all the tools necessary for
your team to progress efficiently. DATAjogger requires no setup so that you can begin recording brainstorm-
ing sessions and creating diagrams as if you were standing at a whiteboard. Items entered during one task,
such as brainstorming, can be easily displayed in other tasks such as an affinity, cause-and-effect, or lotus
diagrams. Used with a PC projector, DATAjogger eliminates the need to enter data from whiteboards or flip
charts into a document only to import it into another software program.

About PQ Systems

Productivity-Quality Systems, Inc. is a full-service firm dedicated to helping customers continuously im-
prove their organizations. We offer a comprehensive network of products and services designed to improve
quality, productivity, and competitive position for all industries. PQ Systems products and services includes:

CHARTrunner  performs statistical analysis using data that is collected, stored, and managed by other
applications. CHARTrunner eliminates the need for complex importing, time consuming exporting, and tedious
data entry.

CHARTrunner-e® is a web-based charting solution. It works with the desktop version of CHARTrunner to
generate SPC and other process performance charts and performs statistical analysis using data that is
collected, stored, and managed by other applications. It then makes those charts available for viewing
through a standard web browser.

SQCpack® combines powerful SPC techniques with flexibility and ease of use. In addition to variables,
attributes, and Pareto charting capabilities, SQCpack features multiple identifiers, corrective actions, multiple
characteristics, SQC Quality Advisor,™ extensive cause and note fields, filtering, and ODBC. You can even
enter preventive, instructional, or corrective action procedures to help you comply with ISO 9000.

GAGEpack®  is 32-bit gage calibration tracking software that manages a complete history of measurement
devices, instruments, and gages. GAGEpack 2000 helps organizations conform to ISO 9000, QS-9000 and
other calibration standards. Features include comprehensive R&R studies, improved security, enhanced
sorting, and flexible reports.

PORTspy  transfers data easily from a wide variety of measuring devices into SQCpack for Windows and
other popular software programs. PORTspy Plus saves time, eliminates data input errors, guides users
through setup with an easy-to-use wizard, and manages data from multiple devices simultaneously.

MEASUREspy  bridges the communication gap between complex data from measurement devices and
analysis software. MEASUREspy can easily find the important data in complicated, structured output, such
as files from CMMs. MEASUREspy virtually eliminates keyboard or manual data entry, as well as the errors
associated with these tasks. By working with the increasingly sophisticated devices, it makes critical data
immediately available for analysis with SQCpack or other software programs.

DOEpack® is easy-to-use design of experiments software that guides you through a logical, step-by-step
process for planning, designing, implementing, and interpreting effective experimental designs. It helps you
to optimize responses and identify winning combinations so that you save time and money and produce
higher quality products.
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Total Quality Transformation
®

 offers step-by-step help in facilitating the quality transformation in organi-
zations. Materials include Foundations for Leaders, Team Skills, Alignment Guide, Improvement Guide, Strategic
Quality Planning Guide, Improvement Tools, Total Quality Tools, and Total Quality Tools for Windows. TQT is a
part of the Transformation of American Industry

®
 training project, which has been used in a variety of manu-

facturing and service organizations since 1984.

Six Sigma Start-Up is an introductory course on the principles and practices of Six Sigma. It is a computer-
based interactive training system that teaches operators, engineers, supervisors, and managers the key
concepts of six sigma so they will be better prepared to support a company’s six sigma efforts.

SPC Workout is an interactive multimedia-training course that provides effective step-by-step instruction on
how to implement and use statistical process control. SPC Workout’s three modules—a statistics primer,
control chart basics, and advanced control charting—make it suitable for workers at all levels.  On-line
exercises, and end-of-unit tests document the learners’ progress while the colorful graphics and full audio
keep learners interested.

FMEA Investigator is an interactive multimedia-training course that provides effective instructions for
conducting both design and process FMEAs as required by QS-9000. It teaches you how to customize rating
scales for your specific design or process to assure meaningful information and results from the FMEA. In
addition, you will learn how to link FMEAs to control plans and have access to worksheet and rating scales
templates.

Gage Mentor is a step-by-step multimedia training course that provides effective instructions on how to
take successful dimensional measurements. Gage Mentor consists of two modules: Using Gages and Manag-
ing Gages. Using Gages teaches how to properly use a wide variety of dimensional gages, how to read
symbols on engineering drawings, and how to avoid common measurement errors. Managing Gages
teaches proper gage management and measurement system analysis.

Consulting and Training Services are offered by PQ Systems for companies at all stages of their quality
management programs. A staff of highly-qualified consultants brings practical experience from both indus-
trial and academic environments. Seminars and on-site training programs are available to help companies
implement successful quality management programs.
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Reaching PQ Systems Sales and Technical Support

PQ Systems invites your questions and comments about our products and services.

Sales  1-800-777-3020

    937-885-2255

PQ Systems, Inc.
10468 Miamisburg-Springboro Rd. Miamisburg, OH 45342

Call Sales for:
❖ General information to help you decide to purchase or evaluate the  software
❖ To place an order or check the status of an order

The E-mail address is:
❖ sales@pqsystems.com

Fax 1-937-885-2252
You can send a fax to either Sales or Technical Support. To ensure that your fax is delivered quickly to the
right department, please send it to Attn: Sales or Attn: Technical Support.

World Wide Web URL

http://www.pqsystems.com

International Offices

PQ Systems Europe Ltd.

Ryeground House, Ryeground Lane,

Freshfield, Formby, Merseyside L37 7EQ England
Tel. 01704 871465

Fax. 01704 875189

E-mail: sales@pqsys.demon.co.uk

PQ Systems Pty. Ltd.

Level 6, Peninsula Centre 435-437 Nepean Highway

Frankston, Victoria 3199 Australia
Tel. 03-9770-1960

Fax 03-9770-1995

E-mail: sales@pqsystems.com.au

Technical Support  1-800-777-5060

    937-885-2255

Call our experienced technical support team free of charge. Our experts can answer questions about soft-
ware problems, data analysis, and applications.

Before You Call

Please follow these steps to help our technical advisors answer your questions quickly:

❖ Have your serial number ready. It is listed in the About DATAjogger dialog box. You can access this
dialog box by selecting About from the Help Menu.

❖ Be at your computer, if possible.

❖ Review the topic for which you have a question in the User Guide.

The E-mail Address is:
❖ support@pqsystems.com
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Installing DATAjogger

To install DATAjogger:

1. Put the program CD in your CD drive and close the drive. The CD should launch automatically. If it
does not:

a. Open the Start Menu and select Run.

b. In the Run form, type the letter of your CD drive, followed by colon, backslash, and setup. For
example, if the program CD is in your D drive, you would type D:\setup.

c. Select OK.

2. From the introduction screen, click on >> or press the PageDown key. From the Quality Suite Main
Menu, select Install Products.

3. From the Quality Suite Software screen, click on DATAjogger. Follow on screen installation instructions
to complete the install.
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DATAjogger Projects & files

DATAjogger stores data in a project file. Project files have a .JOG extension. A project consists of a series of
tasks. A task is a single exercise using one of the tools. A project can include a practically unlimited number
of tasks. For example, your team might begin a project by brainstorming on an issue, then use an affinity
diagram to organize that output into categories. The project might include the use of other tools, such as
Pareto charts, lotus diagrams, and nominal group technique to further analyze the issue and determine
solutions.

DATAjogger offers several sample files. These are available in the SampleProjects folder.

Main form

The main form displays the open project and list the tasks in the project.

If nothing appears in main window, open the File Menu and select New or Open or click on the  New file or
Open file icons.

New file   

Open file 
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To change the order of the tasks:

❖ Click on a task name and drag it to the new position.

Create a new project 

To create a new project file:

❖ Open the File Menu and select New, press the Ctrl + N keys simultaneously, or click on the New
file icon.

Opening an existing project

To open an existing project file:

❖ Open the File Menu and select Open, press the Ctrl + O keys simultaneously, or click on the Open
file icon.

Save

Project files are saved automatically. To save the current project file as a different file:

1. Open the File Menu and select Save as.

2. Enter a name for the project file in the File name field.

3. Click on Save.

Print

To print the project:

❖ Open the File Menu and select Print, press the Ctrl + P keys simultaneously or click on the Print
icon. The Print Preview form will open.

❖ Click on the print icon to print. Click on the left or right arrow buttons to page through the document.
Click on the cancel icon (below) to close the form without printing.

Close

To close a project without exiting DATAjogger:

❖ Open the File Menu and select Close, or press the Ctrl + F4 keys simultaneously.

Exit

To exit DATAjogger:

❖ Open the File Menu and select Exit, or click on the Exit icon in the upper right corner.
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Setup

General settings

To configure DATAjogger:

1. Open the Setup Menu and select General settings or General settings icon (shown right).
The Setting form will open.

2. If you want the last project to load when restarting the software, select the Load last project option.

3. If you want to Display task types on the main form, select this option.

4. To change the folder where projects are stored, click on the Browse button. Select the desired folder from
the Browse for Folder form and click on OK.

5.  To change the font and background colors for the main DATAjogger window.
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6. To change the background or text color for the main DATAjogger window, click on the Color box. Then
click on a color and select OK.

7. To change the font face for the main DATAjogger window, click on the Font name drop-down menu and
select the desired font face. To change the Font size drop-down menu and select the desired font size.

8. Click on OK to save the changes. Click on Defaults to reset the setting to the default values or Cancel to
cancel your changes.

Printer settings

To configure printer:

1. Open the Setup Menu and select Printer settings. The Setting form will open.

2. To set the paper size, click on the desired size or use the up and down arrow keys to move the highlight.

3. To set the page orientation, select Portrait or Landscape. Portrait is the default value.

4. To print data with the chart, select this option. Selected is the default value.

5. Click on OK to save the changes. Click on Defaults to reset the setting to the default values or Cancel to
cancel your changes.

Default settings 

Global settings vs. per task settings
Settings established through the main DATAjogger window, are global settings and will apply to all new
tasks of that type. Settings established through the task form for an individual task apply only to that
particular task. Settings are discussed with the specific task.

Default styles

Global styles vs. per task styles
If you set the style through the main DATAjogger window, it is a global style and will apply to all new tasks
of that type. If you set the style through the task form for an individual task, the changes will apply only to
that particular task. Styles are discussed with the specific task.
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Common Tasks

Cancel

To cancel a change:

❖ Open the Task Menu and select Cancel, or click on the Cancel icon. 

Save

To save changes made to a task:

❖ Open the Task Menu and select Save, press Ctrl + S simultaneously, or click on the Save icon. 

Copy

To copy text from a task to the Clipboard:

1. Highlight the text that you want to copy. Click the mouse button and drag to select data in multiple
rows or cells.

2. Open the Edit Menu and select Copy or press the Ctrl + C keys simultaneously.

Note that text can be copied from one task grid and pasted into any other task grid.

Paste

To paste data from the Clipboard to a task:

�  Open the Edit Menu and select Paste or press the Ctrl +V keys simultaneously. Each row of data on the
Clipboard will be entered in new a row in the task.

Note that text can be copied from one task grid and pasted into any other task grid.

Paste from task

This function allows you to copy data from one task to another, for example brainstorming to affinity
diagram. You can paste all the items or just the items in a specific category:

1. In the task form that you want to paste the data into, open the Edit Menu and select Paste from task. The
Paste from task form will open. If you want to paste items into a specific category, move the cursor to
the category before opening the opening the Paste from task form.
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2. Select the task from which you want to paste the contents.

3. If you want to paste all the, click on the Paste button after select the task. If the items are in a categories,
they will be pasted in categories.

If you want to paste items from a single category, click on the category name in the Additional selections
field and the click on the Paste button.

Add identifier column

This function is only available for histograms, run charts, and bar charts. Identifier columns allow you to
record data that helps you identify the data. A second identifier field allows you to track additional informa-
tion about the data, for example, date and employee.

� Open the Edit Menu and select Add identifier column. Only one additional identifier column can be
added.

Column heading

Column headings have a default value such as identifier. DATAjogger allows you to edit column headers to
better suit your data or project. For example, you can change the Category column names in an affinity
diagram to names suitable for your project.

To edit the column heading:

1. Open the Edit Menu and select Column header or double-click on the column heading.
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2. Type in the new column name.

3. Click on OK.

For example:

Delete cell

To delete a cell’s contents:

1. Click on a cell to highlight it.

2. Open the Edit Menu and select Delete cell.

3. You will be prompted to confirm the deletion. Click on Yes to delete or No to cancel.

Delete identifier column

This function is only available for histograms, run charts, and bar charts. To delete an identifier column:

1. Click on a row to highlight it.

2. Open the Edit Menu and select Delete column.

3. You will be prompted to confirm the deletion. Click on Yes to delete or No to cancel.

Delete row

To delete a row of data:

1. Click on a cell in a row to highlight it.

2. Open the Edit Menu and select Delete row or click on the Delete icon.

3. You will be prompted to confirm the deletion. Click on Yes to delete or No to cancel.

Show chart

To toggle the chart display on or off:

� Open the View Menu and select Show chart or click on the chart icon. (This icon changes depending on
to reflect the current task.)
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Print

To print all the tasks in the project:

1. From the Main form, move the cursor to the project name.

2. Click on the print icon, open the File Menu and select Print, or press the Ctrl and P keys simultaneously.

3. The Print preview form will open.

To print individual tasks: 

1. Open the Task Menu and select Print, or click on the Print  icon.

2. Click on the print icon to print. Click on the left or right arrow buttons to page through the document.
Click on the cancel icon to close the form without printing.

3. The Print preview form will open.

Print preview

This form displays the pages included with the task(s).

Click on this icon to proceed with printing.
Depending on your printer, the printer settings window may open when you click on this
icon. Click on the Print button to continue.

Click on this to cancel without printing.

If this icon is selected, the page will print with a portrait (vertically) orientation. If this
option is selected, it will appear to be pressed.

If this icon is selected, the page will print with a landscape (horizontally) orientation. If this
option is selected, it will appear to be pressed.

Click on this icon to display the first page.

Click on this icon to display the previous page.

Click on this icon to display the next page.

Click on this icon to display the last page.
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Brainstorming

Brainstorming is a technique used to generate thoughts and ideas. The aim of brainstorming is to produce as
many ideas as possible. These are then further examined using many techniques. The focus on brainstorm-
ing is usually on the quantity of ideas, not the quality. Generally, groups or teams who are using
brainstorming are encouraged to generate ideas in a free and uninhibited environment.

Brainstorming is an integral part of many of the tools included in DATAjogger, including affinity diagrams,
cause-and-effect diagrams, force field analysis, and nominal group techniques. The Paste from task function
allows you to paste items generated during a brainstorming session into these and other tasks.

Information on brainstorming techniques and ground rules is available in PQ Systems’ reference book,
Practical Tools for Continuous Improvement, Volume 2, Problem-solving and Planning Tools. Visit “http://
www.pqsystems.com/practicaltools.htm”  for more information.

Entering brainstorming ideas

With DATAjogger, you can enter data live or record ideas collected in an “offline” data entry session. To
enter brainstorming ideas:

1. Open the Task Menu and select New brainstorm or click on the brainstorm icon. 

2. Enter a name for the new brainstorm and click on OK. The Brainstorm form will open.

3. Enter a name in the Idea column. We recommend using the topic of the brainstorming session.

4. Click on the Save icon, shown right, or open the Task Menu and select Save. 
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Brainstorming setup

To access the Brainstorming Settings form:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Brainstorm settings. For a task-only style, open the Setup Menu from the Brainstorm form
and select Brainstorm settings or press the F7 key.

To change the font for the brainstorming grid:

� Select a new font from the Font name drop-down list.

To change the font size:

� Select a new size from the Font size drop-down list.



         DATAjogger User Guide 21

Affinity diagram

An affinity diagram is the organized output from a brainstorming session. The purpose of an affinity
diagram is to generate, organize, and consolidate information concerning a project, process, complex issue,
or problem. Constructing an affinity diagram is a creative process that expresses ideas without quantifying
them.

For more information about affinity diagrams, refer to Process and Tools Training Toolbook from PQ Systems or
Practical Tools for Continuous Improvement, Volume 2, Problem-solving and Planning Tools. Visit “http://
www.pqsystems.com/practicaltools.htm”  to learn more.

Create an affinity diagram

To create an affinity diagram:

1. Open the Task Menu and select New affinity diagram or click on the affinity diagram icon. 

2. Enter a name for the new affinity diagram and click on OK. The Affinity diagram form will open.

3. There are three ways to enter data: a. type it in, b. paste from the Clipboard, or c. paste from another
task, such as brainstorming. If you paste from the Clipboard or from another task, the data will copied
into the Item column and can then be moved to appropriate categories. Note that items listed in the Item
column will not be included in the diagram. Items appear on the diagram when you move them to the
appropriate categories. Information on how to rename categories and move items between categories is
on the next page.

4. When you have finished organizing the data, click on the Save icon (right) or open the Task Menu
and select Save.
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Moving items between categories

To move an item to a new category from the Item column:

� Click on the item that you want move. Drag it to the category column or open the Category Menu and
select Move to XXXX, where XXXX is the name of a category.

Adding categories

To add more categories:

� Open the Category Menu and select Add category column.

Deleting categories

To delete a category:

1. In the grid, move the cursor to the category that you want to delete.

2. Open the Category Menu and select Delete category column.

3. You will be prompted to confirm the deletion. Select Yes to delete or No to cancel.

Changing category names

To edit the column heading:

1. Open the Edit Menu and select Column header.

2. Type in the new column name.

3. Click on OK.
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Affinity diagram setup 

To set up the affinity diagram:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Affinity diagram settings. For a task-only style, open the Setup Menu from the Affinity
diagram form and select Affinity diagram settings or press the F7 key. When you are done making
changes, click on OK.

To set the width for word wrap:

� Enter a number of characters for the Word wrap width.

Grid

To change the font on the grid:

1. Click on the Grid tab.

2. Click on the Font drop-down menu and select the desired font face.

3. Click on the Size drop-down menu and select the desired font size.

4. Click on the Text color box. Then click on a color, and select OK.

To change the grid background color:

� Click on the Background color box. Then click on a color, and select OK.

Titles

To enter the titles for the affinity diagram:

1. Click on the Titles tab.

2. Type desired titles.

Affinity diagram style

To set the fonts and colors for affinity diagrams:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by
Affinity diagram style. For a task-only style, open the Setup Menu from the affinity diagram form and
select Affinity diagram style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color: 

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.
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Cause & effect analysis (fishbone diagram)

A cause-and-effect diagram is a picture of various system elements that may contribute to a problem or
outcome. It is used to identify possible causes of a specified problem or effect. The graphical nature of the
diagram allows groups to organize large amounts of information about a problem and pinpoint possible
causes. The cause-and-effect diagram was developed in 1943 by Professor Kaoru Ishikawa, president of the
Musashi Institute of Technology in Tokyo. Therefore, it is sometimes called an Ishikawa diagram. It is also
known as a fishbone diagram because of its resemblance to the skeleton of a fish.

For more information about cause-and-effect, refer to Process and Tools Training Toolbook from PQ Systems or
Practical Tools for Continuous Improvement, Volume 2, Problem-solving and Planning Tools. Visit “http://
www.pqsystems.com/practicaltools.htm”  to learn more.

Create a cause & effect diagram (fishbone diagram)

To create a cause-and-effect diagram:

1. Open the Task Menu and select New cause-and-effect diagram or click on the cause and effect
diagram icon, shown right.

 2. Enter a name for the cause-and-effect diagram and click on OK. The name should be the effect or
identified problem. The cause-and-effect form will open.

3. There are three ways to enter causes: a. type it in, b. paste from the Clipboard, or c. paste from another
task. If you paste from the Clipboard or from another task, the cause data will be copied into the first
column and can then be moved to appropriate categories.

To move cause data, highlight the cell containing the data, open the Category Menu and select Move to
XXXX where XXXX is the category name.

Note: Categories are also referred to as primary input, causal factors, or resource categories.
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4. When you have finished organizing the cause data, click on the Save icon (right), or open the
Task Menu and select Save.

Adding categories

To add more categories:

� Open the Category Menu and select Add category column.

Deleting categories

To delete a category:

1. In the grid, move the cursor to the category that you want to delete.

2. Open the Category Menu and select Delete category column.

3. You will be prompted to confirm the deletion. Select Yes to delete or No to cancel.

Changing category names

To edit the column heading:

1. Open the Edit Menu and select Column header.

2. Type in the new column name.

3. Click on OK.

Moving causes between categories

To move an item to a new category or from the Item column to the category:

� Click on the item that you want move. Drag it to the category column or open the Category Menu and
select Move to XXXX, where XXXX is the name of a category.

Cause-and-effect analysis setup

To access the Cause-and-effect analysis settings form:
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� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Cause-and-effect analysis settings. For a task-only style, open the Setup Menu from the
cause-and-effect form and select Cause-and-effect settings or press the F7 key. When you are done
making changes, click on OK.

Chart title

To set the default chart title:

� Click on a title option in the Chart title field. Options are:

� Effect name

� Task name

� Both

� Nothing

How to label head

To set the default label method for the head of the chart:

� Click on an option in the How to label head field. Options are:

� Effect name
� Asterisk
� Nothing

Word wrap width

To set the default chart title:

� Enter a number of characters for the Word wrap width.

Grid

To change the font on the grid:

1. Click on the Grid tab.

2. Click on the Font drop-down menu and select the desired font face.

3. Click on the Size drop-down menu and select the desired font size.

4. Click on the Text color box. Then click on a color, and select OK.

To change the grid background color:

� Click on the Background color box. Then click on a color, and select OK.
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Titles

To enter the titles for the cause-and-effect diagram:

1. Click on the Titles tab.

2. Type desired titles.

Cause-and-effect style

To set the fonts and colors for cause-and-effect diagram:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by
Cause-and-effect style. For a task-only style, open the Setup Menu from the cause-and-effect diagram
form and select Cause-and-effect style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color: 

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.
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Force field analysis

Force field analysis is a problem-solving tool used to help change occur. Force field analysis views change as
a struggle between driving and restraining forces. Driving forces are those forces that help a change occur.
Restraining forces are those forces that are blocking a change. Force field analysis is the exercise of identify-
ing the driving and restraining forces that surround a proposed change. Working through this process of
identifying encourages creative thinking by considering the aspects of a desired change. The exercise also
encourages agreement on the priority of the forces. This agreement provides a starting point for action.

Entering force field analysis information

To enter force field analysis information:

1. Open the Task Menu and select New force field analysis or click on the force field analysis icon. 

2. Enter a name for the force field analysis and click on OK. The force field analysis form will open.

3. There are three ways to enter driving and restricting forces information: type it in, paste from the
Clipboard, or paste from another task. 

4. When you have completed the analysis, click on the Save icon, shown below, or open the Task
Menu and select Save.

Moving items between columns

To move an item to a new column:

� Click on the item that you want move. Drag it to the category column or open the Category Menu and
select Move to XXXX, where XXXX is the name of a column.
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Lotus diagram

The lotus diagram is an analytical, organizational tool for breaking broad topics into components, which can
be prioritized for implementation. It provides a hierarchical representation.

To create a lotus diagram:

1. Open the Task Menu and select New lotus diagram or click on the lotus diagram icon.

2. Enter a name for the lotus diagram and click on OK. The lotus diagram form will open.

3. Click on the cell where the data is to be typed and type in the information. You can paste data from the
Clipboard or from an existing task (Paste from task). To enter data into a sublevel, click on the down
arrow icon. For more about levels, see the topic Lotus diagram levels on the next page.

To return to the top level, click on the up arrow.
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You can move between levels by clicking on the level number within the cell or in the upper
right corner, shown right.

4. To save your changes, click on the Save icon or open the Task Menu and select Save.

Lotus diagram levels

The illustration below shows Lotus diagram levels. The center diagram would be Level 1. Each of the
numbered squares from this diagram has a sublevel as shown by the arrows. In DATAjogger, click on the
down arrow to move to the sublevel for the square that is highlighted. You can view example of lotus
diagrams with multiple levels in the DATAjogger sample file, “Examples from Education.” Both “Colorado”
and “Balanced Literacy” have multiple levels.

Lotus diagram style

To set the fonts and colors for Lotus diagrams:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by Lotus
diagram style. For a task-only style, open the Setting Menu from the lotus diagram form and select
Lotus diagram style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color: 

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.
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Flow chart

A flow chart is a picture of any process or system. The flow chart depicts how inputs to a process are trans-
formed into outputs. That is, it shows the activities, steps, or tasks that are involved in the system. The value
of drawing a flow chart derives from describing the flow of material, information, documents, or people as
they are transformed into outputs.

For more information about flow charts refer to Process and Tools Training Toolbook from PQ Systems or
Practical Tools for Continuous Improvement, Volume 2, Problem-solving and Planning Tools. Visit “http://
www.pqsystems.com/practicaltools.htm”  to learn more.

Create a flow chart

To create a flow chart:

1. Open the Task Menu and select New flow chart or click on the flow chart icon. 

2. Enter a name for the flow chart and click on OK. The flow chart form will open.

3. The highlight is in the top left corner. Use the arrow keys to reposition it or click on another cell in the
grid. To toggle the grid lines off, open the View Menu and select Grid Lines.

4. To add a symbol, click on the grid where you want to locate the symbol. Then, click on one of the
symbol icons at the top of the window, open the Symbol Menu and select a symbol, or use the control
keys as shown on the next page.

Shape Graphic       Shortcut keys

Off-page Ctrl + F

Decision Ctrl + D

Process Ctrl + O

Termination Ctrl + M
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5. Type in desired text.

6. Repeat Steps 4 and 5 for each new symbol.

7. To connect to symbols, move the highlight to one symbol, hold down the Ctrl key, and click on the
second symbol. The first item selected will be where the connection arrow starts. The second item
selected is the arrow points to. Then click on the connection icon (below) or open the Connection Menu
and select Create. The arrow will point to the second symbol that you selected.

If you are connecting from a Decision symbol two connector icons will appear. Use the left icon to have
the connection indicate yes. Use the right icon to have the connection indicate no.

8. To save your changes, click on the Save icon, shown below, or open the Task Menu and select
Save.
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Removing connections

To remove a connection:

1. Highlight the symbol that you want to disconnect.

2. Open the Connection Menu and select Remove top, bottom, left or right.

3. You will be prompted to confirm. Select Yes to remove the connection or No to escape.

To remove all of the connections:

� Open the Connection Menu and select Remove all.

Flow chart setup

To access the Flow chart settings form:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Flow chart settings. For a task-only style, open the Setup Menu from the flow chart form
and select Flow chart settings or press the F7 key. When you are done making changes, click on OK.

To display grid lines:

� Click on the Show grid lines option.

Flow chart style

To set the fonts and colors for flow charts:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by Flow
chart style. For a task-only style, open the Setup Menu from the flow chart form and select Flow chart
style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color:

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.



34 DATAjogger User Guide

Multi-voting

Multi-voting is a structured group process used to help make decisions. It helps bring groups to consensus
while allowing each member equal power. It is used any time a group needs to come to consensus. The
results of multi-voting are not necessarily the final decree, but offer one more piece of data to help the group
make a thoughtful decision that the whole team can support.

Enter multi-voting data

To enter multi-voting  data:

1. Open the Task Menu and select New multi-voting session or click on the multi-voting icon. 

2. Enter a name for the multi-voting session and click on OK. The multi-voting session form will open.

3. Enter the items to be voted on in the Category column. Type in the items or paste data from the Clip-
board or from an existing task (Paste from task).

4. To cast a vote, click on the vote icon (right) or press the Ctrl + A keys simultaneously, or open the
Vote Menu and select Cast.

To remove a vote, move to the category from which you want to remove the vote, open the Vote Menu
and select Remove or press the Ctrl + R keys simultaneously.

5. To total the votes, click on the sum icon. 

6. To save your changes, click on the Save icon or open the Task Menu and select Save. 
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View totals

To toggle the totals display on or off:

� Open the View Menu and select Show totals.



36 DATAjogger User Guide

Nominal group technique

Nominal group technique is a structured group process used to help make decisions. Often in a group or
team, one or two dominant members seem to get their way. Nominal group technique gives everyone in the
group an equal voice in decision-making. Group members tend to be more committed to a decision if they
have had a say in making it, and the decisions tend to be of better quality.

For more information about nominal group technique, refer to Process and Tools Training Toolbook from PQ
Systems or Practical Tools for Continuous Improvement, Volume 2, Problem-solving and Planning Tools. Visit
“http://www.pqsystems.com/practicaltools.htm”  to learn more.

Enter nominal group technique information

To enter nominal group technique:

1. Open the Task Menu and select New nominal group technique or click on the nominal group
technique icon.

2. Enter a name for the New nominal group technique and click on OK. The nominal group tech-
nique diagram form will open.

3. There are three ways to enter category information: a. type it in, b. paste from the Clipboard, or c. paste
from another task.

To restrict the number of votes per voter, see Nominal Group Technique setup, on the next page.

4.. To enter votes, click on the Add voter icon (shown right), open the Voting Menu and select
Add voter, or press the Ctrl + A keys simultaneously. The Nominal Group Technique Voter
form will open. 
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Highlight an item in the Category and click on the Select > button. The first item selected will be ranked
1, however, you can change the order. To do this, click on the number for the item you want to move and
drag it to the new position.

5.. When voting is complete, click on the Save icon, shown below, or open the Task Menu and select Save.

6. Typically the results are not shown during the voting process so that subsequent voters are not influ-
enced by earlier votes. When voting is complete, open the View Menu and select Show results.

Clear votes

To clear existing votes:

� Open the Voting Menu and select New or click on the New icon.

Nominal group technique setup

To access the Nominal group technique form:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Nominal group technique settings. For a task-only style, open the Setup Menu from the
nominal group technique form and select Nominal group technique settings or press the F7 key. When
you are done making changes, click on OK.

To limit the number of items that can be selected in a vote:

� Type in a number in the Possible votes field in the Setup form. You can also change this by typing a
value in the Number of votes field on the Nominal Group Technique form.
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Grid

To change the font on the grid:

1. Click on the Grid tab.

2. Click on the Font drop-down menu and select the desired font face.

3. Click on the Size drop-down menu and select the desired font size.

4. Click on the Text color box. Then click on a color, and select OK.

To change the grid background color:

� Click on the Background color box. Then click on a color and select OK.

Nominal group technique style

To set the fonts and colors for Nominal group technique:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by
Nominal group technique style. For a task-only style, open the Setting Menu and select Nominal group
technique style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color:

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.
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Histogram

A histogram is a bar chart that represents the frequency of occurrence. The bars represent the frequency of
occurrence by classes of data. A histogram shows basic information about the data set, such as central
location (mean, median, and mode), width of spread (range or standard deviation), and the shape.

Bar charts, histograms, and run charts are set up the same way. Once data is entered, you
can view it as any of these charts just by clicking an icon.

For more information about histograms, refer to Process and Tools Training Toolbook from PQ Systems or
Practical Tools for Continuous Improvement, Volume 1, Statistical Tools. Visit “http://www.pqsystems.com/
practicaltools.htm”  to learn more.

Create a histogram

To create a histogram:

1. Open the Task Menu and select New histogram or click on the histogram icon. 

2. Enter a name for the histogram and click on OK. The histogram form will open.

3. As a default value there is one identifier column. You can add a second column with the add identifier
column function. To do this, open the Edit Menu and select Add identifier column.

Identifier columns are designed to help you identify a particular data value. Dates and names are
examples of identifiers.
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4. There is one data column. Type in identifier and data. You can also paste identifier information from the
Clipboard or another task (Paste from task).

5. To save your changes, click on the Save icon, shown below, or open the Task Menu and select Save.  

Changing column headings

To edit the column heading:

1. Open the Edit Menu and select Column header.

2. Type in the new column name.

3. Click on OK.

Switching chart views

You can also switch to the view between bar chart, run chart, and histogram. To do this:

� Open the View Menu and select Show as bar chart (run chart or histogram) or click the icons.

Run chart icon

Bar chart icon
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Histogram setup

To set up histograms:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Histogram settings. For a task-only style, open the Setup Menu from the histogram form
and select Histogram settings or press the F7 key. When you are done making changes, click on OK.

To add options to the display:

� Click on the check box next to an item to view it.
Options to include in the display are:

� Distribution curve

� Mean line

� Descriptive statistics

� Horizontal grid lines

� 3-D bars

To set cell size:

� Click on either Automatic or Custom Y scale. The default is Automatic. If you select custom, enter values
for Start, Width, and Number of cells.

To set the orientation of cell labels:

� Select an option from the drop-down menu. Options include Vertical, Horizontal, or 45 degrees. The
default is 45 degrees.

To set the cell label alignment:

� Select Left, Right, or Center.

Grid

To change the font on the grid:

1. Click on the Grid tab.

2. Click on the Font drop-down menu and select the desired font face.

3. Click on the Size drop-down menu and select the desired font size.

4. Click on the Text color box. Then click on a color, and select OK.

To change the grid background color:

§ Click on the Background color box. Then click on a color and select OK.

Titles

To enter the titles for the histogram:

1. Click on the Titles tab.

2. Type desired titles.
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Histogram style

To set the fonts and colors for histograms:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by
Histograms. For a task-only style, open the Setting Menu from the histogram form and select Histogram
style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color:

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.
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Pareto chart

A Pareto diagram is a simple bar chart that ranks items in decreasing order of occurrence. The purpose of a
Pareto diagram is to separate the significant aspects of a problem or issue from those that are trivial. The
Pareto diagram is graphical and similar to a histogram except that it monitors items rather than numbers.
The diagram is based on the principle that there is an unequal distribution of items in the universe. It is the
law of “the significant few versus the trivial many.” For example, there are often many causes of a problem
or issue; however only some of them are significant. This is known as the 80:20 rule, where the significant
few items make up 80 percent of the problem or issue, while the trivial many will make up about 20 percent.

For more information about Pareto charts and analysis, refer to Process and Tools Training Toolbook from PQ
Systems or Practical Tools for Continuous Improvement, Volume 1, Statistical Tools. Visit “http://
www.pqsystems.com/practicaltools.htm”  to learn more.

Create a Pareto chart

To create a Pareto chart:

1. Open the Task Menu and select New Pareto chart or click on the Pareto chart icon. 

2. Enter a name for the Pareto chart and click on OK. The Pareto form will open.

3. Enter category information in the category column and data. You can paste category information from
the Clipboard or from an existing task (Paste from task).

4. Enter the counts for each category.

5. To save your changes, click on the Save icon, shown below, or open the Task Menu and select Save. 
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Pareto chart setup

To set up Pareto charts:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Pareto chart settings.  For a task-only style, open the Setup Menu from the Pareto chart form
and select Pareto  chart settings or press the F7 key. When you are done making changes, click on OK.

To add options to the display:

� Click on the check box next to an item to view it.

Options to include in the display are:

� Vertical bars

� Bar label count

� Pie chart

� Show grid lines

� 3-D bars

� Vertical categories

� Category word wrap

� Label bars with percentage

� Show cumulative line
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Category wrap

To set the word wrap function for categories:

1. Select the Category word wrap option from the list of options.

2. In the Category wrap width field, enter the number of characters before a line break.

Grid

To change the font on the grid:

1. Click on the Grid tab.

2. Click on the Font drop-down menu and select the desired font face.

3. Click on the Size drop-down menu and select the desired font size.

4. Click on the Text color box. Then click on a color, and select OK.

To change the grid background color:

� Click on the Background color box. Then click on a color and select OK.

Titles

To enter the titles for the Pareto chart:

1. Click on the Titles tab.

2. Type desired titles.

Pareto chart style

To set the fonts and colors for Pareto charts:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by
Pareto chart style. For a task-only style, open the Setting Menu from the Pareto chart form and select
Pareto chart style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color: 

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.
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Radar chart

Radar charts provide a visual display of the current state or level of performance in various categories. A
pattern is formed that often looks like a pattern on a radar screen, hence the name.

Create a radar chart

To create a radar chart:

1. Open the Task Menu and select New radar chart or click on the radar chart icon. 

2. Enter a name for the radar chart and click on OK. The radar chart form will open.

3. Enter category information in the category column and data in the data column. You can paste category
information from the Clipboard or from an existing task (Paste from task).

4. To save your changes, click on the Save icon, shown below, or open the Task Menu and select Save. 
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Changing column headings

To edit the column heading:

1. Open the Edit Menu and select Column header.

2. Type in the new column name.

3. Click on OK.

Radar chart setup

To set up radar charts:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Radar chart settings. For a task-only style, open the Setup Menu from the radar chart form
and select Radar chart settings or press the F7 key. When you are done making changes, click on OK.

To set the scale for your chart:

� Enter numbers for the Minimum and Maximum values.

Grid

To change the font on the grid:

1. Click on the Grid tab.

2. Click on the Font drop-down menu and select the desired font face.

3. Click on the Size drop-down menu and select the desired font size.

4. Click on the Text color box. Then click on a color, and select OK.

To change the grid background color:

� Click on the Background color box. Then click on a color and select OK.

Titles

To enter the titles for the Radar chart:

1. Click on the Titles tab.

2. Type desired titles.

Radar chart style

To set the fonts and colors for Radar charts:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by Radar
chart style. For a task-only style, open the Setting Menu from the radar charts form and select Radar
chart style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.
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To change a color: 

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.
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Bar charts

A bar chart is a used to compare statistical frequencies and quantities. Teams can use a bar chart to assess a
situation or monitor for improvement.

Bar charts, histograms, and run charts are set up the same way. Once data is entered, you
can view it as any of these charts just by clicking an icon.

Create a bar chart

To create a bar chart:

1. Open the Task Menu and select New bar chart or click on the bar chart icon. 

2. Enter a name for the bar chart and click on OK. The bar chart form will open.

3. As a default value there is one identifier column. You can add a second column with the Add identifier
column function. To do this, open the Edit Menu and select Add identifier column.

Identifier columns are designed to help you identify a particular data value. Dates and names are
examples of identifiers.

4. There is one data column.

5. Type in identifier and data. You can also paste identifier information from the Clipboard or another task
(Paste from task).

6. To save your changes, click on the Save icon, shown below, or open the Task Menu and select Save. 
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Changing column headings

To edit the column heading:

1. Open the Edit Menu and select Column header.

2. Type in the new column name.

3. Click on OK.

Switching chart views

You can also switch to the view among bar chart, run chart, and histogram. To do this:

� Open the View Menu and select Show as bar chart (run chart or histogram) or click the chart icons.

Run chart icon

Histogram icon
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Bar charts setup

To set up the bar charts:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Bar chart settings. For a task-only style, open the Setup Menu from the bar chart form and
select Bar chart settings or press the F7 key. When you are done making changes, click on OK.

Bar chart tab

To display horizontal grid lines:

� Click on the check box next to Horizontal grid lines.

To set Y-axis scaling:

� Click on either Automatic or Custom Y scale. The default is Automatic. Options include none, numbers,
and identifier columns. The default is Numbers.

To label the X-axis:

� Select an option from the drop-down menu. Options include none, numbers, and identifier columns.
The default is Numbers.

To set the orientation of X-axis labels:

� Select an option from the drop-down menu. Options include Vertical, Horizontal, or 45 degrees. The
default is 45 degrees.

Grid

To change the font on the grid:

1. Click on the Grid tab.

2. Click on the Font drop-down menu and select the desired font face.

3. Click on the Size drop-down menu and select the desired font size.

4. Click on the Text color box. Then click on a color, and select OK.

To change the grid background color:

� Click on the Background color box. Then click on a color, and select OK.

Titles

To enter the titles for the bar charts:

1. Click on the Titles tab.

2. Type desired titles.
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Bar chart style

To set the fonts and colors for affinity diagrams:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by Bar
chart style. For a task-only style, open the Setup Menu from the bar chart form and select Bar chart style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color: 

1. Click on the Color box.

2. Click on a color and select OK.

To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.

To set the bar width:

� Slide the bar to the left (smaller) and right (larger).
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Run chart (line graph)

A run chart is a line graph of data plotted over time. The plotted data can be variables (measurements) or
attributes (counts) data.  The purpose of a run chart is to look at a system’s behavior over time. Run charts
are used by a team when gathering baseline data at the beginning of a project.

For more information about run charts, refer to Process and Tools Training Toolbook from PQ Systems or
Practical Tools for Continuous Improvement, Volume 1, Statistical Tools. Visit “http://www.pqsystems.com/
practicaltools.htm”  to learn more.

Bar charts, histograms, and run charts are set up the same way. Once data is entered, you
can view it as any of these charts just by clicking an icon.

Create a run chart (line graph)

To create a run chart:

1. Open the Task Menu and select New run chart or click on the run icon. 

2. Enter a name for the run chart and click on OK. The run chart form will open.

3. As a default value there is one identifier column. You can add a second column with the add identifier
column function. To do this, open the Edit Menu and select Add identifier column.

Identifier columns are designed to help you identify a particular data value. Dates and names are
examples of identifiers.

4. There is one data column. Type in identifiers and data. You can also paste identifier information from
the Clipboard or another task (Paste from task).

5. To save your changes, click on the Save icon, shown below, or open the Task Menu and select Save. 
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Changing column headings

To edit the column heading:

1. Open the Edit Menu and select Column header.

2. Type in the new column name.

3. Click on OK.

Switching chart views

You can also switch to the view among bar chart, run chart, and histogram. To do this:

� Open the View Menu and select Show as run chart (bar chart or histogram) or click the chart icons.

Bar chart icon

Histogram icon

Run chart setup

To access the Run chart settings form:

� For a global setting, open the Setup Menu from the main program form. Then select Default settings,
followed by Run chart settings. For a task-only style, open the Setup Menu from the run chart form and
select Run chart settings or press the F7 key. When you are done making changes, click on OK.

Options to include in the display are: 

� Show identifier 1 grid above chart

� Show identifier 2 grid above chart

� Show data grid above chart

� Draw data line

� Draw mean line

� Draw data markers

� Horizontal grid lines

� Vertical grid lines

� Drop lines to mean
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To set Y-axis scaling:

� Click on either Automatic or Custom Y scale. The default is Automatic. If you select Custom, enter
values for the minimum, maximum, and increment.

To label the X-axis:

� Select an option from the drop-down menu. Options include none, numbers, and identifier columns.
The default is Numbers.

To set the orientation of X-axis labels:

� Select an option from the drop-down menu. Options include Vertical, Horizontal, or 45 degrees. The
default is 45 degrees.

Grid

To change the font on the grid:

1. Click on the Grid tab.

2. Click on the Font drop-down menu and select the desired font face.

3. Click on the Size drop-down menu and select the desired font size.

4. Click on the Text color box. Then click on a color, and select OK.

To change the grid background color:

� Click on the Background color box. Then click on a color, and select OK.

Titles

To enter the titles for the run chart:

1. Click on the Titles tab.

2. Type desired titles.

Run chart style

To set the fonts and colors for Radar charts:

1. For a global style, open the Setup Menu from the main form and select Default styles, followed by Radar
chart style. For a task-only style, open the Setting Menu from the run charts form and select Radar chart
style.

2. Click on a chart element from the Settings list to select it or use the up and down arrow keys to move the
highlight to the Setting that you want.

3. Click on OK to save your settings.

To change a color:

1. Click on the Color box.

2. Click on a color and select OK.
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To change the font:

1. Click on the Font drop-down menu and select the desired font face.

2. Click on the Size drop-down menu and select the desired font size.

3. For bold, Click the B. For italicized, click on I.

To change the marker size:

� Slide the bar to the left (smaller) or right (larger).
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Editing & viewing

These functions are available through the main program screen. For editing and viewing functions within a
task form, see “Common Functions,” on page 15.

Edit Menu

Edit a task

To edit an existing task:

� Open the Edit Menu and select Task or double-click on the task name. You can also right-click on the
main form to open the Edit Menu. The form for that task will open.

� Make desired changes and click on the Save icon.

Rename a task

To rename a task: 

� Open the Edit Menu and select Rename or press the F2 key. You can also right-click on the main form to
open the Edit Menu. The Rename form will open.

� Make desired changes and click on the OK button.

Remove an item

To remove a task:

1. Highlight the task that you want to remove.

2. Open the Edit Menu and select Remove.

3. You will be prompted to confirm the deletion. Select Yes to confirm or No to cancel.

View Menu

Display task types

This function toggles the task type to the right of the task names. To toggle the task type:

� Open the View Menu and select Display task types.

Toolbar

To change the icon size between large and small:

� Open the View Menu and select Toolbar. Then select Large or Small.
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